Pienoismallit.net

Yleinen kehityskeskustelu

Samalla 13.0.1 versiolla minä selailen, töissä Winkkarilla ja kotona Linuxilla. No problemos!
Kirjautumisikkunassa käyttäjätunnuksen kohdalla kysytään sähköpostiosoitetta?…ei siis käyttäjätunnusta.
Eemil Jäntti kirjoitti:
Kirjautumisikkunassa käyttäjätunnuksen kohdalla kysytään sähköpostiosoitetta?
Kyllä. Tai itseasiassa sähköpostin kohdalla kysytään sähköpostiosoitetta. :)

Nykyisin kirjautuminen onnistuu siis sähköpostiosoitteella ja käyttäjätunnuksella, eikä haittaa, vaikka kirjautuessa kirjoittaisi käyttäjätunnuksen vanhasta tottumuksesta. Myös jos tunnus ja salasana on ollut tallennettuna selaimen muistiin, toimii kaikki kuten ennenkin.

Tämän muutoksen tein kirjautumisen helpottamiseksi, sillä monet yrittivät jo aiemminkin kirjautua sähköpostiosoitteella, koska monissa muissakin palveluissa kirjaudutaan nimenomaan sitä käyttäen. Lisäksi jotkut yksinkertaisesti unohtivat oman tunnuksensa, mutta sähköpostiosoite pysyy paremmin muistissa.
Molemmat toimivat. Nykyisessä rekisteröitymislomakkeessa ei edes kysytä varsinaisesti käyttäjätunnusta, vaan nimeä (joka nyt sattuu toimimaan myös käyttäjätunnuksena). Nykyäänhän on hyvin yleistä, että tunnistautuminen tapahtuu sähköpostiosoitteella eikä erillistä käyttäjätunnusta ole ollenkaan. pm.net menee selvästi samaan suuntaan.
Jahas…nimi tosiaan näyttää silti toimivan käyttäjätunnuksena…nou ropleemi, ihmettelin vaan tuota muutosta :-). Homma bueno. Nimi on kuitenkin lyhyempi (lue: nopeampi) kirjoittaa s-postiosoitteeseen verrattuna.
Ja aika harva varmaan nimeään unohtaa, ainakaan siinä kunnossa, kun foorumille on asiaa ;-)

Sivusto näyttää tältä IPädillä (muut sivut ok). Osaisikohan joku vihjasta mistä lie johtuu ja miten korjata moinen? Vai onko vika muualla?
Aiheeseen liittymätöntä. Klikkaa tästä nähdäksesi tekstin.
Huom! Pysythän aiheessa etkä ota tätä käyttäjän offtopiciksi merkitsemää sisältöä mukaan keskusteluun.
Se on vaan se että se on iPad:D
iPad:lla se ei näytä miltään mutta ainakin iPad:in Safari ja Chrome -selaimilla sivut näkyvät ihan OK ;)
Marko Teerioja kirjoitti:
iPad:lla se ei näytä miltään mutta ainakin iPad:in Safari ja Chrome -selaimilla sivut näkyvät ihan OK ;)
Niin, se jäikin mainitsematta, että Safarilla sitä surffaillaan :) Latasin Chromen ja sillä sivusto näyttää ok. Eli Safari ei halua toimia oikein Pienoismallit.net:in kanssa?
Viimeksi muokattu 30.11.2012 13:14