Pienoismallit.net

Yleinen kehityskeskustelu

Mulla käy samoin paitsi että virheilmoituksen sijasta jonkun kommentti jonkun mallissa johon minä en liity mitenkään.
Jaakko Pihlaja kirjoitti:
Nyt mulla on pari päivää vilkkunut tuossa nimen perässä (1) ja näyttäisi että olisi yksi uusi tiedote. Kuitenkin kun klikkaan numeroa tuleekin virheilmoitus…
Millainen virheilmoitus tulee?
Tarmo Hämäläinen kirjoitti:
Mulla käy samoin paitsi että virheilmoituksen sijasta jonkun kommentti jonkun mallissa johon minä en liity mitenkään.
Liittyisitköhän kuitenkin? Ks. www.pienoismallit.net/keskustelut/viesti/110957/
Tomi Mynttinen kirjoitti:
Jaakko Pihlaja kirjoitti:
Nyt mulla on pari päivää vilkkunut tuossa nimen perässä (1) ja näyttäisi että olisi yksi uusi tiedote. Kuitenkin kun klikkaan numeroa tuleekin virheilmoitus…
Millainen virheilmoitus tulee?
Sama juttu mulla on ollut jo useampaan kertaan. Laitoin tästä Tomille jo yv:tä 22.1. Kuitenkin perille tuli yv:t ja oman kerhon tiedoitteet.
Odottelin pari päivää ja sitten yht´äkkiä näkyi kaikki 16 vilkkuvaa kommenttia.

Näissä vilkkuvista numeroista pitäisi mielestäni poistaa varsinkin vieraskirjaan kirjoitetut.

Kävi taannoin niin, että olin kirjoittanut jollekkin synttärionnittelut jo kaauuuaan sitten ja joku muu oli kitjoittanut saman henkilön vieraskirjaan jotain, niin se välkkyi minulla ja jopa avautui.
Eli turhia sellaiset ovat.

Paras kuin nimen perässä näkyisi vaan yv:t, tiedoitteet ja sellaiset mallit, joihin olen antanut sanallisen kommentin.
T.T
Olipahan harvinaisen hankalasti metsästettävä bugi, mutta onnistuin kuitenkin lopulta löytämään ja korjaamaan sen. Nyt numeroa klikkamalla pitäisi ohjautua oikeaan paikkaan.

Ongelma ilmeni muutamilla niillä käyttäjillä, jotka olivat ottaneet asetuksista pois päältä ilmoitukset uusista kommenteista käyttäjän aiemmin kommentoimiin sisältöihin.
Timo Rissanen kirjoitti:
Paras kuin nimen perässä näkyisi vaan yv:t, tiedoitteet ja sellaiset mallit, joihin olen antanut sanallisen kommentin.
Tulevaisuudessa on varmasti mahdollista mukauttaa asetuksia noilta osin nykyistä tarkemmin.

Jos tuo edelleenkin siis testikäytössä oleva ominaisuus kuitenkin häiritsee liikaa, kannattaa se ottaa kokonaan pois päältä siihen saakka kunnes sitä on mahdollista mukauttaa tarkemmin.
Mulla näkyy ontuen tämä sivusto. Pm.net logo ei näy ollenkaan ja puolet tehostegrafiikasta. Tänä päivänä ilmennyt tämä.

Selain Firefox 13.1.
Edelleen sama "ongelma".
Antti Pentikäinen kirjoitti:
Selain Firefox 13.1.
Onko toi joku beta-versio? Mozillan sivut tyrkyttää edelleen 13.0.1:tä virallisena jakeluversiona.
^

Sori. Desimaalivirhe. eli 13.01 on mullakin.
Kaikki grafiikat ovat kyllä normaalisti tallessa palvelimella, joten ongelma on selaimessasi, todennäköisesti jollain tapaa korruptoituneessa välimuistissa (cache). Kannattaa kokeilla sen tyhjentämistä.